THE WORLD’S FIRST FULLY GPU-ACCELERATED, BIASED RENDERER.

You can download the latest releases from the installer links below.
Redshift 3.0 versions require recent or the latest NVidia drivers! The reason is that these versions contain OptiX7 support which is now part of the NVidia driver)
Redshift 2.6 versions require NVidia driver version 390.65 or later (Windows), 390.25 or later (Linux) and 387.128 or later (macOS)